Exchange 2016 CU10, Exchange 2013 CU21 и Exchange 2010 SP3 Update Rollup 22

via https://t.me/MicrosoftRus

Вышли Exchange 2016 CU10, Exchange 2013 CU21 и Exchange 2010 SP3 Update Rollup 22.

Пару важных моментов:

- Exchange 2016 CU10 и Exchange 2013 CU21 требуют установку .NET Framework 4.7.1 и VC++ 2013.

- Exchange 2013 перешёл в стадию расширенной поддержки, то есть дальше будут только разные Security обновления (стандартная поддержка закончилась 10 апреля 2018 года).

- CU21 для Exchange 2013 был последним запланированным обновлением.

- В Update Rollup 22 для Exchange 2010 SP3 появилась поддержка Windows 2016 Domain Controllers.

Exchange 2016 CU10 - KB | скачать CU10 | Language Pack

Exchange 2013 CU21 - KB | скачать CU21 | Language Pack

Exchange 2010 SP3 Update Rollup 22 - KB | скачать UR22

via https://t.me/MicrosoftRus

Facebook - https://www.facebook.com/itproru/